chybí hodnoty v hledáčku K r

Funkce, ovládání, firmware, software

Moderátor: Moderátoři

Odpovědět
teevee70
Nový uživatel
Nový uživatel
Příspěvky: 12
Registrován: 15 dub 2013, 20:47

chybí hodnoty v hledáčku K r

Příspěvek od teevee70 » 21 čer 2013, 17:44

Dobrý den. Jsem na dovolené a všiml jsem si, že K r neukazuje žádné indikátory expozice v hledáčku. Nesvítí vůbec nic. Může to být použitím m42 objektivu ? Nemám s sebou žádný K bajonetový a tak nemůžu vyzkoušet. Díky za radu.

Uživatelský avatar
Google Adsense
Ads Expert
Hlavní Admin

Reklama

Reklama od Google Adsense

Uživatelský avatar
duves
V.I.P člen
V.I.P člen
Příspěvky: 1986
Registrován: 01 led 1970, 01:00
Bydliště: Bratislava
Kontaktovat uživatele:

Re: chybí hodnoty v hledáčku K r

Příspěvek od duves » 21 čer 2013, 20:26

teevee70 píše:Dobrý den. Jsem na dovolené a všiml jsem si, že K r neukazuje žádné indikátory expozice v hledáčku. Nesvítí vůbec nic. Může to být použitím m42 objektivu ? Nemám s sebou žádný K bajonetový a tak nemůžu vyzkoušet. Díky za radu.
Určite. Prenus udajov vyžaduje konektory aj v tele objektívu.

teevee70
Nový uživatel
Nový uživatel
Příspěvky: 12
Registrován: 15 dub 2013, 20:47

Re: chybí hodnoty v hledáčku K r

Příspěvek od teevee70 » 21 čer 2013, 21:21

Clonu bych chápal, ale čas a ISO by tam byt mohli. No u vidím, doma zkusim. Jenom doufám, že jsem si to nějak nepodrbal při výměně matnice.

teevee70
Nový uživatel
Nový uživatel
Příspěvky: 12
Registrován: 15 dub 2013, 20:47

Re: chybí hodnoty v hledáčku K r

Příspěvek od teevee70 » 23 čer 2013, 19:51

Tak jsem doma zkusil originální setový objektiv a manuální Pentax K objektiv a v hledáčku stále bez hodnot. A to se mi Kr vrátil před týdnem z Prahy ze záruční opravy panelu automatické clony. Opravdu jsem na K r totálně zanevřel. Budu ho muset poslat zpět do servisu. Jenom doufám, že nejde o moji uživatelskou chybu.

teevee70
Nový uživatel
Nový uživatel
Příspěvky: 12
Registrován: 15 dub 2013, 20:47

Re: chybí hodnoty v hledáčku K r

Příspěvek od teevee70 » 23 čer 2013, 21:22

Všiml jsem si toho před pár dny. Nemůžu vyloučit, že to tak nepřišlo ze servisu. Upřímně jsem nebyl hodnoty v hledáčku zvyklý používat a tak jsem to zřejmě nezaregistroval dříve. K r se stejně chová zvláštně i po opravě. Při použití manuálních objektivů s bajonetem Pentax i m42 ( se zkratovanymi piny) při stisku zel. tlačítka při měření expozice litá zrcátko. U m42 s nezkratovanymi piny v AV podexponovává. V M režimu funguje m42 perfektně , ale samozřejmě bez záchytného ostření ( při nezkratovanych pinech ). Manuální objektivy lze používat pouze s adaptérem na AA baterie. Pokud pouziju orig. akumulátor procvakava zrcátko, K r zamrzá...... Štve mne to maximálně

Odpovědět

Zpět na „Pentax K-m/K-x/K-r“